WhatsApp dejará de funcionar en algunos dispositivos en el 2019

A partir del siguiente año, los dispositivos necesitarán iOS 8 o posterior, Windows Phone 8.1 y Android 2.3.3 para usar la ‘app’ de mensajería.

Por medio de su  página oficial, WhatsApp comunicó que el servicio de la App dejará de ser compatible con estos smartphones.

  • Sistema Operativo BlackBerry OS y BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60
  • Android 2.1 y Android 2.2
  • Windows Phone 8.0 y anteriores
  • iPhone 3GS con iOS 6

La compañía explicó que la decisión fue tomada porque estos celulares no cuentan con las capacidades necesarias para expandir las funciones de la aplicación en un futuro.

Además, advirtieron que debido a que no han desarrollado nuevas actualizaciones para estos dispositivos, algunas de las funciones actuales podrían dejar de operar en cualquier momento.

Comments

Deja un comentario

Tu dirección de correo electrónico no será publicada.

Loading…

0

Deja tu comentario

0 comentarios

La reacción de Vicky Dávila cuando Petro dijo que en La W ya tenían el vídeo

¡Confirmado! Colombianos tendrán que pagar IVA por consumir cerveza

Back to Top

Ad Blocker Detected!

Advertisements fund this website. Please disable your adblocking software or whitelist our website.
Thank You!